The PC platform has seen a racing game after some time. Split Second : Velocity (aka Split/Second) has now been released to the public. From the brief experience I had with the title, this looked like a fun game to play with more arcade style gaming elements. However, Split/Second is a console port and like most console ports, it does not appear to be the most optimized game to run on PC hardware. In other words, some of you with even high end systems might run into performance woes. Anyways here is our routine troubleshooting article which tries to address some of the crashing issues, controller problems, stuttering performance, etc with the game. Hopefully this should help you resolve the nagging issues you run into while playing Split/Second.

Can’t change resolution, black screen, game minimized to tray or crashes when changing resolution

This is a very common issue with Split/Second and dual monitor systems. If you run into any of the above problems, try disabling the second monitor prior to starting the game (if you have more than two monitors connected, disconnect everything apart from your primary monitor). You can connect the second monitor once the game is started up and you have changed the resolution. Perhaps and upcoming patch may address this issue.

Playing Split/Second with an XBOX 3670 controller

Although you may not be aware, you can play Split Second with an XBOX360 controller. However, since the game does not have native support for them, you may run into a few snags such as not knowing which button on the controller does what. If it helps, here’s the default button mapping for X360 controller:

Accelerate = RT
Brake = LT
Tab = Y
Instant replay = LB
Level 1 power play = A, X
Level 2 power play = B
Enter = Start, A
Escape = B

If you run into any issues with controller setup, I suggest you give XPadder a go. It’s a simply utility that allows you simulate keyboard and mouse movement in a game using a XBXO controller.

Tips to improve performance and reduce stuttering

Like I said earlier, this game is not the most optimized port so you may run into performance issues. Here are some things you can try to improve performance.

  • Disable Anti Aliasing – this has a major impact on performance and turning this off should give you more than a few FPS boost. Additionally, make sure you have not forced AA from your video card’s control panel.
  • Try playing in Windowed mode – some people (mostly on ATI hardware) have reported better FPS on windowed mode
  • Disable VSync – you can try this as well but it’s doubtful if it will yield positive results. On a side note, this game has a built in framerate lock at 30FPS so don’t waste time trying to get it above 30FPS.
  • Update your DirectX to the latest monthly runtime. Windows XP users may grab the latest runtime from here.
  • Update your video card’s drivers – if latest drivers do not work, try downloading and installing latest beta drivers (do this at your own risk).
    ATI Drivers: Download the latest ATI Catalyst drivers from this link: http://game.amd.com/us-en/drivers_catalyst.aspx
    NVIDIA Drivers: Download latest official NVIDIA drivers from this link: http://www.nvidia.com/Download/index.aspx?lang=en-us
    Beta Drivers: Check here http://downloads.guru3d.com/

What Are the minimum system requirements to run this game?

Since many have asked, here are the minimum and recommended system requirements to run Split/Second. IMHO 4GB system memory in recommended settings is a bit of an overkill.

Minimum

  • OS: Windows XP/Vista/7
  • Processor: Intel Pentium 4 @ 3.0 GHz / AMD Athlon 64 4000
  • Memory: 2 Gb
  • Hard Drive: 6.5 Gb free
  • Video Memory: 256 Mb
  • Video Card: nVidia GeForce 7800 / ATI Radeon X1800
  • Sound Card: DirectX Compatible
  • DirectX: 9.0c

Recommended

  • OS: Windows XP/Vista/7
  • Processor: Intel Core 2 DUO @ 3.0 GHz / AMD Athlon 64 X2 4800
  • Memory: 4 Gb
  • Hard Drive: 6.5 Gb free
  • Video Memory: 512 Mb
  • Video Card: nVidia GeForce 9600 / ATI Radeon HD 3870
  • Sound Card: DirectX Compatible
  • DirectX: 9.0c

Note: This article is a work in progress. More issues/fixes will be added as they are discovered. If you have any specific problem or a solution, feel free to comment to this post.

If you liked this article do not forget to subscribe to our RSS feed. We bring you the latest BitTorrent news, private torrent tracker updates, leaks, downloads and more.
You can also follow us on Twitter.


55 Comments

  1. o_slag // 5/21/2010 08:24:00 PM  

    my problem is that it goes black screen and crashes to desktop when i try to launch the game...
    they say i need to remove ss_config.cfg or something in the Disney Interactive Studios folder in documents cause its an unsupported resolution bug error...

    but i use windows 7x64 and cant find the folder called Disney Interactive Studios to remove the configuration

  2. Xen0veR // 5/21/2010 10:02:00 PM  

    o slag, try users/<ur username</my documents/disney interactive studios

  3. o_slag // 5/21/2010 10:25:00 PM  

    WOW thx for the fast comment...

    lets see if it works...

  4. o_slag // 5/21/2010 10:34:00 PM  

    nope sorry no Disney Interactive Studios folder in there and the game is still not starting up...

  5. k // 5/22/2010 12:45:00 PM  

    Disable Anti Aliasing – this has a major impact on performance and turning this off should give you more than a few FPS boost. Additionally, make sure you have not forced AA from your video card’s control panel.

    you can't change AA settings... unless you force it with control panel

    That 30fps lock is really annoying :(

  6. o_slag // 5/22/2010 01:48:00 PM  

    FOUND THE CRASH ON STARTUP SOLUTION!

    it may work with NVIDIA and ATIcards but i only tested it on my ATI HD4650...

    go into Graphics Control Panel (ATI Catalyst or NVIDIA Control Panel).
    go to Monitor Configuration and force resolution to 1280x1024.
    now start Split Second Velocity and it wont crash...

    ingame set the resolution to 1024x768 then exit the game..

    go to the graphics control panel again and set monitor settings to default again.

    now launch the game and it wont crash on your normal resolution and now you are able to set it on the resolution you want :)

    Solution By O_Slag

  7. cvossen // 5/22/2010 10:31:00 PM  

    my screen don't support 1280x1024, please help! i have a ATI HD4850 and my standart screen resolution is 1440x900

  8. penchy // 5/23/2010 04:02:00 AM  

    Hi people, I can run game on High settings, without AA and on 1280/1024 resolution but my whole game picture is red and covered with some red lines, so i practicaly cant play damn game. Anybody have a solution or similar problem. Im using 10.2 drivers for my old ati x1950 graF.

  9. Arran // 5/24/2010 04:34:00 AM  

    i also have problems with red outlines during gameplay and menu screens, does anyone have a solution or fix for this. cheers

  10. ipariszalonna // 5/24/2010 02:58:00 PM  

    I have problems when I play splitscreen multiplayer. I can set my usb gamepads in the controls menu but when I start up the splitscreen game, I can only control the cars with the keyboard. In singleplayer, both controllers control the car fine. Is there a way to solve this problem?

  11. Boy // 5/24/2010 03:23:00 PM  

    Guys, can someone please upload "Disney Interactive Studios" folder with cfg file on Win 7 64-bit?

    Keep crashing to desktop everytime!

  12. Samos // 5/25/2010 08:47:00 PM  

    i can't find where to disable anti-aliasing. Also, every time I try to play online, it says "Split Secondexe. has stopped working. Please help me!!!!

  13. Samos // 5/25/2010 08:50:00 PM  

    I just found out that if you lower the resolution to the bottom, it doesn't affect the graphics much at all but the game runs like four times faster. Try it!

  14. mister // 5/25/2010 11:17:00 PM  

    dude.. i found how to solve red outlines.. for ati card.. just download latest driver at official ati webpage... i also have the same problem.. but solve it after i dwnload...

  15. streetcloud // 5/26/2010 03:10:00 AM  

    ok if your having a issue with the program crashing as soon as it starts the reason is due to 1: your screen cant handle the res the game starts with which is 1280x1024

    to fix this is easyer then we all thought it would be you just need to force your computer in window mode for it to fix it but you will need a program ive tryed this with 2 different ati cards ones a 3200 hd one and the other is a 5450 ati but should work for all the issues with this issue first go here http://www.filetransit.com/download.php?id=63051 downoload it put it in a place you will find it then open the program and hit select now find the split second exe it should be in

    C:\Program Files \Disney Interactive Studios\Split Second\
    of if your useing windows 7 64 bit its this
    C:\Program Files (x86)\Disney Interactive Studios\Split Second\

    after you get there make sure theres no compatiblilty things checked after that now on the program we've downloaded click forced windowed mode and hit run sure start without a issue after your in the game go to options and change to whatever you want after you got what you want exit the game and close the program and then it should be safe whenever you want to play it

  16. penchy // 5/26/2010 03:31:00 AM  

    red lines solved- Just start control centar and go to 3d, then just check antialiasing settings (use application settings make sure this option is checked.If that dont solve the poblem do the same with other settings in 3d, make sure they are checked. that solved my problem with red lines. Hope i helped.

  17. Samos // 5/26/2010 08:48:00 AM  

    All of my problems were solved, but I don't know how. By the way does anybody want to become my freind for online play?

  18. mister // 5/26/2010 09:27:00 AM  

    samos...>> interested with u invitation... online play could be good...

  19. Samos // 5/26/2010 08:28:00 PM  

    Ok. My nickname is Samos on the game too. What is yours?

  20. Bertrand // 5/29/2010 08:37:00 PM  

    We're also experimenting problems with local lan party.
    While playing with two friends (2 in wifi and one wired) each computer have different OS (XP32-nvidia 8600 GS, VISTA32-nvidia 8600 GT and Seven32-ATI 5770).
    The game run fine in solo mode. Of course the graphics configuration are different due to the performances of each PC.
    So each time we want to start a local lan party, we need to restart the game or to change the "master pc". It's really annoying.
    May be the game will need a patch (it's in v1.00 at now) or all the PC must be connect with cable to have a better bandwith.
    But if someone have another idea. Thanks in advance because this game is really cool in lan mode... (with my two friends, we spent one night on !)

    PS:Sorry for my poor english, i'm french

  21. garam // 5/30/2010 09:15:00 PM  
    This comment has been removed by the author.
  22. ey_525 // 5/30/2010 09:17:00 PM  

    crash at splash screen
    i need some help

  23. Shaun // 5/31/2010 06:37:00 AM  

    Im playing the demo on PC and it runs fine on my Windows XP 2.8GHz Pentium 4 with 1GB ram and a Radeon HD 4650. It runs really good but the darn camera is messed up ingame. It's always looking backwards and my car is has its accelerator to the floor permanently. Please help me fix this problem as the game looks like alot of fun!

  24. Enrique // 5/31/2010 06:49:00 AM  

    NOOOOBS! Freaking noobs. You are all noobs. If your "executable has stopped working" set your command line parameters to include -Width XXX -Height YYY with x and y being your desktop resolution.

  25. Cyril // 6/02/2010 05:42:00 AM  

    This game run fine on my rig except some fuc**** random framerate drop even if i switch video quality to a lowest setting than high, dunno why...

    my spec are athlon2 x3 425, 2gb ddr3 and an ati xfx hd5670.

    Let's hope there will be a patch for all thoses issues cuz it's really a fun game <: better than blur imo.

  26. marhensa -milkalicious- // 6/05/2010 09:47:00 PM  

    NONE OF THAT COMMENTS ABOVE SOLVE THE PROBLEM!!

    shit man! i was googling it, and in everywhre has a same post like that above! and it is not solving anything! oh god, you all just copy-paste it to everywhere.

    I am using Windows 7 64 bit, and my VGA is ATi HD4670.

    These solutions won't work, like:
    -removing ss_config.cfg in My Documents\Disney Interactive Studios folder (there is nothing on there dude!)
    -launch game with some tweaking loader program to run it in windowed mode (that loader program cannot run that game with your setting you told)
    -change monitor resolution from ATi Catalyst (i can't see anything to configure my resolution from ati catalyst, i am using 23" samsung LCD in 1920x1080, it's bullshit if somebody says my monitor can't accept resolution above 1024x768)

    i think it is an 64 bit problem, i was using win 7 32 bit before (with no additional tweaking), and it works flawlessly.

    hope soon there's a patch for windows 7 64 bit problem.

  27. Ashmit // 6/09/2010 05:11:00 PM  

    Hey!
    i am having the crash problem.I have tried everything given in this thread but it doesnt seem to work.Please help!!!
    My system Configs are:-
    Windows 7 32 bit
    3 GB RAM
    320 HDD
    ATI RADEON HD 4350
    my moniter's resolution is 1366 X 768.
    I have installed every driver....directx 11....netframework 4.0.....n everything else...please help!!!!

  28. Ashmit // 6/09/2010 05:11:00 PM  
    This comment has been removed by the author.
  29. Akash // 6/28/2010 06:20:00 AM  

    Split Second Velocity crack FIX:

    It occurs due to the missing Disney Folder inside My Documents. Its a problem with Windows 7.

    Here is the fix: http://www.mediafire.com/?jnljlzvntjz

  30. nadora // 7/02/2010 05:04:00 AM  

    Hi All i found the solution...
    1- download 3danalyzer and extract it in folder named 3d analyzer at any place far away from the game folder..
    2- hit select and browse for the .exe file of the game
    3- check only one checkbox "force in windowed mode"
    4- hit run
    5- the game will start enter options and choose the resolution 1024*768 and enter again
    6-exit and exit the 3d analyzer
    the game will start after that with no problems

  31. Dusan // 7/03/2010 05:38:00 PM  

    i have tried everything and it still doesn't work. A black screen pops out and says the program must close.

  32. Tr // 7/26/2010 06:21:00 AM  

    my problem im dealing with is i got a Nvidia eGeForce 7800 GTX KO 256mb

    every time i play the game, start racing.. the graphics is all f-ed up.. the cars look like someone made a paper ball with spike sticking out

    googled the problem, no luck so far...

    have the card drivers updated, directx recommended install...

    still nothing

  33. Giuliano Limone // 7/26/2010 03:14:00 PM  

    I have the same problem in win XP.
    I'm looking for disney folder in my documents but I can't find.

  34. Muhammad Rameez // 7/27/2010 10:08:00 PM  

    my problem is when i start the game everything is red the game menu when i am racing its red I tried changing the settings and reinstalling the game but nothing works please help.

  35. Abhijit // 7/31/2010 04:55:00 PM  

    Hi all,

    I have tried all the stuff mentioned here and tried implementing a few of my own ways of getting the game to run. Unfortunately nothing seems to work. Making me crazy.
    I get the same problem that is the game crashes to desktop and windows tries to find a solution and fails :$.

    I am using Ati HD 4290 integrated graphics/AMD B55 Quad core @3.2 ghz/4 GB 1333 MHZ ram/Asus 890PRO MOBO
    I found in the readme that integrated graphics are not supported ...can that be a problem :/
    TIA

  36. Abhijit // 7/31/2010 05:17:00 PM  

    Forgot to mention
    I am using Windows 7 32 bit

  37. Abhijit // 8/01/2010 01:31:00 AM  

    I have found out that the game crashes for the following reason
    from Windows event viewer

    Faulting application name: SplitSecond.exe, version: 1.0.0.1, time stamp: 0x4be13c66
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000005
    Fault offset: 0x0015d087
    Faulting process id: 0x92c
    Faulting application start time: 0x01cb30e703c4d781
    Faulting application path: C:\Program Files\Split Second - Velocity\SplitSecond.exe
    Faulting module path: unknown
    Report Id: 459b5535-9cda-11df-9c0a-485b3987d1f7


    So i googled up about the exception.
    it says everywhere that this exception is caused because of the following reasons :

    Faulty Ram Sticks
    (This is not possible in fy case as my new system is just 3 weeks old and performed 3 memory diagonistic tests saying they are allright)

    Bad drivers
    (So i rolled back to ancient ati drivers and continued untill i was using the latest catalysy 10.7 nothing helped)

    Windows DEP settings for Win Xp
    (Running Win7 i didnot bother to test this)

    Well to my understanding it is some kind of access violation that is causing the game to crash.

    Still trying to resolve the issue not that i dont have other things to do but like to know reasons why.:)
    so if Exception code: 0xc0000005
    rings any bell in any one's mind kindly suggest a solution....

  38. Aakash // 8/01/2010 08:30:00 PM  

    thanks o slag for the fix resolution fix tip it worked pperfectly

  39. inayat ur // 9/18/2010 05:04:00 PM  

    my problem is when i start the game the cars loooks like BIG SPIKES can anyone help me

  40. xxx01 // 10/05/2010 04:25:00 PM  

    my problem is when im in the race, the graphics of the car is dis arrange and it have many black spikes. im using windows 7, any solution please?

  41. Patrick // 10/14/2010 08:52:00 AM  

    Does anyone else have the problem of the sound cutting out at any random time of the race and not coming back until the game is reloaded? I googled it and found only one other comment of the same exact trouble but no one single suggestion or response to that post! My machine is COMPLETELY up to date, and I have more than adequate hardware! I don't ever have this problem with other titles and I really am enjoying this so it's making me f#@$ing nuts!!! Someone please suggest something! Even if it's a pain. Once again, drivers, hardware, service packs, direct x all up to date! BTW I'm running windows XP pro. PLEASE HELP!
    Thanks!

  42. Gasaraki // 10/22/2010 07:54:00 PM  

    inayat ur, you gfx card has artifacts ( ti could be that the memory on your gfx card is in a bad state) google on artifacts if you want to know more

  43. BakaChibi // 10/25/2010 12:46:00 AM  

    I'm having the same problem as Tr and xxx01. All the cars' models are nearly nonexistent, and the game appears to try to apply the skin to the non-working model, so it kind of stretches and skews it into a spike. I can take a screenshot, if that helps.

  44. M13K11X24 // 10/01/2011 03:21:00 PM  

    I bought the game on Poland, and the game is in polish! I didn't get any option to change the language, so i was wondering if anyone with the game can send me the files i need to add to make it in English.
    Thanks in advance

  45. Fallingstar // 10/29/2011 10:06:00 PM  

    I did everything suggested here. Nothing worked, game still crashes at start. i have a 15inch monitor,1024*768 is the max resolution.

    My system is AMD Phenom X2,2gbram , Nvidia GT240 1gb, windows XP SP2. Please help.

  46. jan // 11/20/2011 06:30:00 AM  

    hi i have a new problem
    i cant see energy hud or my order or..

  47. shevonne snyders // 12/28/2011 11:46:00 PM  

    hey i have a prob the car that they game has shows but as soon as i do a race then the car is sliced..i have a emachinesE730 is it the graphics of the pc or what need help please asap!!!

  48. Clay Wheeler // 5/02/2012 12:55:00 AM  

    Actually I've same problem with Shaun, the camera always looking backwards, even i changed the default button looking forward, it still not work

  49. Clay Wheeler // 5/02/2012 12:56:00 AM  

    Actually I've same problem with Shaun, the camera always looking backwards, even i changed the default button looking forward, it still not work

  50. nirmu // 6/15/2012 12:58:00 PM  

    THE GAME CRASHES AT START UP..TRIED CHANGING THE RESOLUTION..BT I CANNOT SOLVE IT..PLEASE HELP ME GUYS

  51. kartik ganotra // 6/25/2013 01:06:00 PM  

    TRY THIS
    WORKS 100%
    ...........right click on the game on ur dextop go to properties,in the TARGET box type -width 1024 -height 768 at the end for e.g "C:\Program Files (x86)\Disney Interactive Studios\Split Second\SplitSecond.exe" -width 1024 -height 768

    then run the game and then u can change yhe resolution whatever u want

    WORKS 100000%%

  52. rocking kumar // 7/26/2013 07:27:00 PM  

    i have installed split second velocity. when i open the game .exe it shows a black screen and say to close the program

    i have the res 1600x900 in my comp

  53. rocking kumar // 7/26/2013 07:29:00 PM  

    i have installed split second

    when i open the .exe file it says to close the program

    my comp res is 1600 x 900

  54. Joshua Ben-shalom // 3/17/2014 09:43:00 PM  

    plssssssssssssss people help me. My Split second version is not in English.....how can i change it

  55. Aron Kumar // 5/01/2014 01:39:00 AM  

    My Split second version is not in English.how to change it?